NullReferenceException

Mar 8, 2012 at 1:30 AM

Hi, i have this error after deploy umbraco on azure.

[NullReferenceException: Object reference not set to an instance of an object.]
   Umbraco.Cms.Web.System.PluginManager.Initialize() in C:\temp\mainAzureHive\Source\Libraries\Umbraco.CMS.Web\System\PluginManager.cs:42

[InvalidOperationException: The pre-application start initialization method Initialize on type Umbraco.Cms.Web.System.PluginManager threw an exception with the following error message: Object reference not set to an instance of an object..]
   System.Web.Compilation.BuildManager.InvokePreStartInitMethods(ICollection`1 methods) +11711662
   System.Web.Compilation.BuildManager.CallPreStartInitMethods() +465
   System.Web.Hosting.HostingEnvironment.Initialize(ApplicationManager appManager, IApplicationHost appHost, IConfigMapPathFactory configMapPathFactory, HostingEnvironmentParameters hostingParameters, PolicyLevel policyLevel, Exception appDomainCreationException) +1167

[HttpException (0x80004005): The pre-application start initialization method Initialize on type Umbraco.Cms.Web.System.PluginManager threw an exception with the following error message: Object reference not set to an instance of an object..]
   System.Web.HttpRuntime.FirstRequestInit(HttpContext context) +11700592
   System.Web.HttpRuntime.EnsureFirstRequestInit(HttpContext context) +141
   System.Web.HttpRuntime.ProcessRequestNotificationPrivate(IIS7WorkerRequest wr, HttpContext context) +4868789

I really apreciate if you can point me in the correct direction.